Back to overview
Downtime

User unable to log in

Nov 17 at 10:31am CET
Affected services
Mercury

Resolved
Nov 17 at 11:05am CET

Missing update

Created
Nov 17 at 10:31am CET

On Sunday, Nov 17 2024, we experienced login problems to our Mercury application.

As this happened outside office hours, and was missed by our monitoring, it was only fixed at around 8:15 AM on Nov 18, 2024, after users had started reporting being unable to log in.

We are currently working on being able to monitor pages that are behind the login to avoid such problems in the future.